Vagaro Web Slowdown
Incident Report for Vagaro Inc
Resolved
The issue has been resolved. All services are fully operational. Thank you, again, for your continued patience.
Posted Mar 16, 2022 - 12:56 PDT
Update
We are continuing to work on the issue. Thank you for your patience.
Posted Mar 16, 2022 - 12:35 PDT
Identified
The cause of the slowdown has been identified and we are implementing corrections.
Posted Mar 16, 2022 - 11:52 PDT
Investigating
We recently detected some latency issues for customers in the Eastern US, when accessing the web version of Vagaro. Our team is working to resolve the issue. Thank you for your patience.
Posted Mar 16, 2022 - 11:21 PDT
This incident affected: Vagaro.com.