Slowdown on Vagaro US03 server
Incident Report for Vagaro Inc
Resolved
This issue has been resolved.
Posted Jan 15, 2020 - 13:58 PST
Update
Our engineers are continuing to investigate this issue, additional updates will be posted as they become available.
Posted Jan 15, 2020 - 11:50 PST
Investigating
We are currently experiencing a slowdown on our US03 server, affecting the responsiveness of the web platform as well as the Vagaro Pro app. Our engineers are actively working toward a resolution, further updates will be posted here as they become available.
Posted Jan 15, 2020 - 10:47 PST
This incident affected: Vagaro.com and Vagaro Pro App.