Intermittent Calendar Access - Canada
Incident Report for Vagaro Inc
Resolved
The issue was resolved at 11:21 AM Pacific time. Please refresh your browser if you are seeing any lingering issues. Thank you, again, for your patience.
Posted Jan 03, 2023 - 11:32 PST
Update
Our team is continuing to work on the issue. We are anticipating a resolution in about 60 minutes. Please use the Vagaro Pro app on a mobile device or Pay Desk to access Calendar data until we have the issue resolved.
Posted Jan 03, 2023 - 11:19 PST
Identified
We recently detected an issue with accessing the Calendar screen for some businesses in Canada. Our team is already working to resolve the issue. Please use the Vagaro Pro app on a mobile device until we have the issue resolved. Thank you for your patience.
Posted Jan 03, 2023 - 10:48 PST
This incident affected: Vagaro.com.