Partial Outage Credit Card Processing
Incident Report for Vagaro Inc
Resolved
We have resolved the issue with credit card processing. If still having an issue please follow the steps below:

1. Clear your web browsers' cookies
2. Close your web browser
3. Reopen your web browser
4. Log back into Vagaro.com

Note: If problem preset please restart the device.
Posted 6 months ago. Oct 30, 2018 - 12:27 PDT
Update
We are continuing to investigate this issue.
Posted 6 months ago. Oct 30, 2018 - 12:03 PDT
Investigating
We are currently having issues with credit processing and are investigating the issue.
Posted 6 months ago. Oct 30, 2018 - 11:54 PDT
This incident affected: Credit Card Processing.