Slowdown in service Feb 13

Incident Report for Vagaro

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 15:45 PST

Update

This incident has been resolved. We apologize for any inconvenience this may cause and thank you for your patience and understanding.
Posted Feb 13, 2026 - 12:08 PST

Update

Our development team is still actively working to resolve the current slowdown/service interruption some Vagaro customers are experiencing. We thank you for your patience and we apologize for any inconvenience.
Posted Feb 13, 2026 - 10:14 PST

Update

Our development team is still actively working to resolve the current slowdown/service interruption some Vagaro customers are experiencing. We thank you for your patience and we apologize for any inconvenience.
Posted Feb 13, 2026 - 09:14 PST

Update

We are continuing to investigate this issue.
Posted Feb 13, 2026 - 08:38 PST

Investigating

Some Vagaro customers are currently experiencing a slowdown/service interruption. Our development team is actively working to resolve this issue as soon as possible. We apologize for any inconvenience.
Posted Feb 13, 2026 - 08:37 PST
This incident affected: Vagaro.com, Vagaro Pro App, and Vagaro Clients App.