Credit Card Processing - Some Transactions are Failing
Incident Report for Vagaro Inc
Resolved
This issue has been resolved and credit card processing is working normally. Have an awesome evening.
Posted about 1 month ago. Aug 20, 2019 - 20:34 PDT
Investigating
There are some businesses experiencing issues with processing credit cards. We are working with our partners to address the issue and mitigate the impact as soon as possible. We apologize for the disruption.
Posted about 1 month ago. Aug 20, 2019 - 20:10 PDT
This incident affected: Credit Card Processing.