Important: Federal Reserve Deposits Delays (ACH) Transfers

Incident Report for Vagaro

Resolved

This incident has been resolved. We apologize for any inconvenience this may cause and thank you for your patience and understanding.
Posted Mar 03, 2026 - 11:31 PST

Investigating

We’ve been notified by the Federal Reserve that their FedACH® Services are currently experiencing technical processing delays. This may cause a temporary lag in the settlement and visibility of transfers scheduled for today. The Federal Reserve is working on a resolution. No action is required on your part
Posted Mar 03, 2026 - 09:08 PST
This incident affected: Credit Card Processing.