Service Interruption On Web & Mobile
Incident Report for Vagaro Inc
Resolved
The performance issues related to logging in and loading have been resolved. While our third-party partner's scheduled maintenance is ongoing, our team is continuing to monitor the situation.
Posted Nov 03, 2022 - 14:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2022 - 09:52 PDT
Update
The issues have been resolved on both web and mobile platforms. This was due to ongoing maintenance with one of our partners. Our team is monitoring the situation. At this time, all systems are back up and running at full capacity. We thank you for all your patience while we restored the services.
Posted Nov 03, 2022 - 09:44 PDT
Identified
We have received reports of login/performance issues with the service. These are only affecting some businesses in the Western United States and Canada. Our team has identified that this is due to an issue at Microsoft. We are working with them to solve the issue as quickly as possible.
Posted Nov 03, 2022 - 07:23 PDT
This incident affected: Vagaro.com and Vagaro Pro App.