Partial Outage for Credit Card Processing
Incident Report for Vagaro Inc
Resolved
Credit Card Processing is Working Fine. The bank will continue monitoring all systems throughout the day.
Posted almost 2 years ago. Oct 20, 2017 - 12:39 PDT
Monitoring
The bank has reported that they were having some intermittent issues. They are monitoring all system, but credit card processing is working.
Posted almost 2 years ago. Oct 20, 2017 - 12:31 PDT
Investigating
We are looking into reports that there are issues with credit card processing.
Posted almost 2 years ago. Oct 20, 2017 - 12:19 PDT