Vagaro Merchan Services Interruption
Incident Report for Vagaro Inc
Resolved
Following some collaboration, the bank has been able to quickly restore service to the credit card processing functions. Thank you for your patience while we worked with them to have their servers back at full function.
Posted over 1 year ago. Mar 28, 2018 - 07:36 PDT
Identified
We have detected some errors when processing credit cards using Vagaro Merchant Services. The errors are occurring with the bank's processing capabilities. We have informed them of the issue and are pushing for a speedy resolution. We will provide updates as quickly as we receive them. This is not affecting accounts still using authorize.net.
Posted over 1 year ago. Mar 28, 2018 - 07:12 PDT