Credit Card Processing Error
Incident Report for Vagaro Inc
Resolved
This issue has been resolved, our credit card processing facility is fully functional.
Posted Nov 07, 2019 - 16:03 PST
Investigating
We are currently experiencing an error on our credit card processing facility. We are actively investigating this issue, additional updates will be posted as they become available.
Posted Nov 07, 2019 - 15:21 PST
This incident affected: Credit Card Processing.