DDOS Attack
Incident Report for Vagaro Inc
Resolved
This issue has been resolved, all services are running normally.
Posted Jan 16, 2020 - 16:20 PST
Identified
Service has been restored to the Vagaro Pro mobile app, our security teams are working to restore service to the web version of Vagaro as quickly as possible. Further updates will be posted as they become available.
Posted Jan 16, 2020 - 12:02 PST
Investigating
We are currently experiencing a DDOS attack which is slowing down service to some customers. Our security teams are working hard to mitigate the situation as quickly as possible. We will update you as soon as this is resolved.
Posted Jan 16, 2020 - 10:31 PST
This incident affected: Vagaro.com and Vagaro Pro App.