U.S. Credit Card Processing Interruption
Incident Report for Vagaro Inc
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 16:16 PST
Monitoring
All credit card processing issues have been repaired. These repairs will also allow the CC Capture and Deposit function to resume as usual. We greatly appreciate your patience and understanding as we worked diligently to resume service.
Posted Nov 19, 2021 - 15:01 PST
Update
We have repaired the majority of the issue so that dipped and tapped transactions are now active again. If booking internally is unavailable, please temporarily disable CC Capture and Deposit features. Standby while the keyed-in processing method is also brought back online. Once that has been completed, you may enable CC Capture and Deposits again.
Posted Nov 19, 2021 - 14:24 PST
Update
Our team is currently working on the resolution and currently has an ETR of 30 minutes.

Thank you, again, for your patience.
Posted Nov 19, 2021 - 14:11 PST
Identified
We have identified the cause of the issue and are working on a resolution.

As a temporary workaround, sending an invoice will allow your customers to pay remotely, once the service has been restored.
Posted Nov 19, 2021 - 13:27 PST
Investigating
Some VMS customers in the United States are experiencing errors when processing CC transactions. We are investigating the issue and will provide an update as soon as we have additional information. Thank you for your patience.
Posted Nov 19, 2021 - 13:03 PST
This incident affected: Credit Card Processing.