Authorize.net Users ONLY
Incident Report for Vagaro Inc
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 17, 2018 - 20:03 PDT
Update
Authorize.net fixed their issues. Those customers using them can not charge cards again.
Posted about 1 year ago. Jul 17, 2018 - 20:02 PDT
Identified
Authorize.net is aware of an issue that is currently affecting transaction processing for merchants. They are working to resolve the issue as quickly as possible and apologize for any disruption. This ONLY pertains to Authorize.net users, No customers on Vagaro Merchant Services are affected. They have the current status located here - https://status.authorize.net/
Posted about 1 year ago. Jul 17, 2018 - 17:37 PDT
This incident affected: Credit Card Processing.