Credit Card Processing Interruption
Incident Report for Vagaro Inc
Resolved
The brief interruption to the CC processing platform has been resolved. Thank you for your patience while we quickly resolved the issue.
Posted about 1 year ago. Dec 20, 2017 - 09:56 PST
Identified
Credit card processing system are currently experiencing an interruption in service. The issue has been identified and Engineering is working to quickly restore service to its full function. We do not have an exact repair time at the moment. Sorry for this inconvenience.
Posted about 1 year ago. Dec 20, 2017 - 09:37 PST