Credit Card Processing Issue
Incident Report for Vagaro Inc
Resolved
We have located the issue and fixed it. Credit card processing is now working.
Posted almost 2 years ago. Jun 09, 2017 - 11:45 PDT
Investigating
We are looking into an issue that is causing intermittent issues with Vagaro Merchant Service Accounts.
Posted almost 2 years ago. Jun 09, 2017 - 11:17 PDT