Credit Card Processing Interruption
Incident Report for Vagaro Inc
Resolved
The recent issue we experienced with CC transactions has been corrected and full service to our processing service has been restored. We sincerely appreciate your patience and understanding while we communicated with our partners to have the situation rectified.
Posted 9 months ago. May 22, 2018 - 09:24 PDT
Identified
We have detected an issue causing delays with credit card processing. These delays may have an impact on any customer attempting to process a CC payment. We have identified the source of the problem and have Engineers working on resolving the issue. Thank you for your patience as we have the service restored.
Posted 9 months ago. May 22, 2018 - 07:10 PDT
This incident affected: Credit Card Processing.