4/1/2021 - Server Slowdown
Incident Report for Vagaro Inc
Resolved
We received word that the issue has been mitigated and all services have been restored to their intended functionality. We appreciate your patience through this incident.
Posted Apr 01, 2021 - 17:16 PDT
Monitoring
Microsoft Azure has taken immediate action and their procedures have improved performance significantly. We will continue to monitor server health and will provide another update when they have reported the issue as resolved. Thank you, again, for your patience.
Posted Apr 01, 2021 - 16:19 PDT
Identified
Moments ago we detected performance degradation for some customers due to a server issue with Microsoft Azure. This is currently impacting users on the web and Pro app. Engineers are diligently addressing the issue with Microsoft and hope to have full functionality restored as quickly as possible. Thank you for your patience and understanding.
Posted Apr 01, 2021 - 15:39 PDT
This incident affected: Vagaro.com and Vagaro Pro App.