Vagaro Web is currently down
Incident Report for Vagaro Inc
Resolved
The website is now up and running. Sorry for the inconvenience.
Posted about 1 year ago. Dec 12, 2017 - 14:58 PST
Investigating
We are currently having an outage with Vagaro.com website. Vagaro Pro app and Vagaro Client app are still operational. Please resort to using the app for the time being. Our engineering team is on it and we plan to get it up and running shortly. Sorry for the inconvenience.
Posted about 1 year ago. Dec 12, 2017 - 14:16 PST