VMS Credit Card processing intermittent
Incident Report for Vagaro Inc
Resolved
The brief intermittent issue with VMS has been resolved. Thank you for your patience and understanding while we had the issue worked out.
Posted about 2 years ago. Jun 15, 2017 - 15:35 PDT
Investigating
Vagaro Merchant Service is seeing some latency and intermittent CC processing issues. The errors are being identified and should be completely back online soon.
Posted about 2 years ago. Jun 15, 2017 - 14:25 PDT