Intermittent CC Processing
Incident Report for Vagaro Inc
Resolved
Our engineers have restored the service to full function. Thank you for your patience and understanding while we worked diligently to correct the situation.
Posted about 1 year ago. Mar 24, 2018 - 11:27 PDT
Identified
We are currently experiencing some intermittent CC processing issues. Our entire team is working to resolve the issue and will provide an update as soon as the situation has been corrected.
Posted about 1 year ago. Mar 24, 2018 - 10:56 PDT