Vagaro Web Access Issue
Incident Report for Vagaro Inc
Resolved
The issue has been resolved. Sorry about the inconvenience that this my have caused.
Posted about 2 years ago. Jun 23, 2017 - 10:27 PDT
Identified
The situation has been identified and corrections are currently being applied to restore the web service back to complete function.
Posted about 2 years ago. Jun 23, 2017 - 07:52 PDT
Investigating
Some issues have been reported when attempting to access Vagaro accounts from the web. Vagaro Pro continues to be fully functional.
Posted about 2 years ago. Jun 23, 2017 - 07:29 PDT