Credit Card Processing Interruption
Incident Report for Vagaro Inc
Resolved
The issue with CC processing has been corrected. All processing capabilities have been restored to normal function. Thank you for your patience while we resolved the issue.
Posted over 1 year ago. Aug 18, 2017 - 10:05 PDT
Investigating
We are currently experiencing an interruption with processing credit cards using VMS and Authorize.net. Engineers are aware of the issue and working on a resolution.
Posted over 1 year ago. Aug 18, 2017 - 09:28 PDT