EMV and Swiped Transaction
Incident Report for Vagaro Inc
Resolved
We have resolved the issue with processing swiped and EMV transcations.
Posted 7 months ago. Mar 01, 2019 - 17:32 PST
Investigating
We are looking into an issue that is preventing EMV and Swiped transactions from processing. Currently typing in a credit card still works like normal.
Posted 7 months ago. Mar 01, 2019 - 17:05 PST
This incident affected: Credit Card Processing.