Credit Card Processing Latency
Incident Report for Vagaro Inc
Resolved
The delays with processing have been corrected. All services are fully operational again. Thank you for your patience.
Posted Nov 23, 2021 - 16:28 PST
Update
We are continuing to investigate this issue.
Posted Nov 23, 2021 - 15:37 PST
Investigating
We are investigating a delay with credit card processing that was recently reported. Please standby while we work to restore the service to its normal function.

The Invoice function can be used for the time so clients can pay once the delays have been corrected.

Thank you for your patience.
Posted Nov 23, 2021 - 15:34 PST
This incident affected: Credit Card Processing.