Vagaro.com is down
Incident Report for Vagaro Inc
Resolved
All is resolved and the root cause is identified. Sorry for any inconvenience that you might have experienced today.
Posted over 1 year ago. Nov 20, 2017 - 10:06 PST
Monitoring
The issue seems to be resolved. We are currently monitory the performance. Please feel free to use the site
Posted over 1 year ago. Nov 20, 2017 - 09:32 PST
Investigating
We are experiencing an outage at this point. Our whole development team is on it. Expect to be back up shortly. Thanks for you patience.
Posted over 1 year ago. Nov 20, 2017 - 06:41 PST