Service Slowdown
Incident Report for Vagaro Inc
Resolved
All services are fully functional again. Thank you for your patience while we addressed the issues.
Posted Dec 05, 2022 - 16:33 PST
Update
We continue to receive reports from some of our customers and our Development team is continuing to look into it. As soon as this is resolved, we will update you immediately. Please remember this issue is intermittent and most people can refresh their screen and work as usual.
Posted Dec 05, 2022 - 15:43 PST
Identified
Some customers are reporting a slowdown with Vagaro. Our development team is looking into it and will resolve it as quickly as possible. Please refresh your screen if you are experiencing any issues. We will post another update in 30 minutes. Thank you for your patience.
Posted Dec 05, 2022 - 14:55 PST
This incident affected: Vagaro.com, Vagaro Pro App, and Vagaro Clients App.